Save Game Pokémon Moon (EU)

#1

Issue:
Hello,

I am playing Pokemon Moon on Citra Edge. It works perfectly when I play. However, even though I save with the normal save menu of the game, when I close and restart Citra, I have to do all over again, from the very start (language choice menu). Can you tell me how to proceed to saving so that I can start again from the point I’ve left before closing Edge ?

Thanking you in advance.
Truthfully yours.

System Information

  • Operating System: Windows 8
  • CPU:
  • GPU:
  • Citra Version (found in titlebar): Citra Edge (last available in 2017)
  • Game: Pokemon Moon (European ROM
  • Screenshot of Issue (include the full Citra window including titlebar):

Log:
Paste your entire console window log here.

In order to save a copy of the log, follow this guide: How to Upload the Log File

#2

From the game list in Citra, right click on one and click Open Save Data Location. Does a Windows Explorer window pop up? If so, take a screenshot.

#3

Thanks for your answer !

The only thing I could click on that looked linked to the option you mentioned was “select directory”.
Otherwise, I just have Load file, Load symbol maps and Recent files. I can’t right click on the files that are mentioned in that last category. What can I do ?

#4

He doesn’t mean that. He means right clicking a game in Citra like this:

If you don’t see anything like that then do this:

And select the folder where you store your games.

#5

I can’t right click at all ! That’s precisely my problem !
With doing the Game Directory, will it save my game ?

#6

No, by selecting your game directory the emulator will load a list of the games there, this way you can right click on the game that you want to open the save folder.

#7

Even with trying to do the game directory, things don’t change at all…

#8

Attach a screenshot of Citra while it’s open please.

To have games appear in Citra, you simply place all your games in a folder, click “select game directory,” and choose the folder where you placed all your games. Then you’ll be able to right click the games and click “save data location.”

#9

The problem is, even if I copied my .3ds game inside the “game” file, it does not appear in it when I open in “game directory”…

#10

Take a shot of the emulator open, not running any game, just open and take a shot.

#11

It becomes like this… The file exists in Windows Explorer but not in Games Directory

#12

The problem is, if I close the game I’ll have to restart it all over again…

#13

This is not what I’ve asked for. Only open the emulator and take a shot, don’t click anything

#14

#15

Sorry I mistook the 3ds file. I could click on Save Data, it launched me in Windows Explorer, there

#16

This is not the most up to date Bleeding Edge build (and we don’t even provide support for Bleeding Edge builds here, only official). Download the last nightly build and try again (update your Bleeding Edge too, it won’t hurt).

#17

It got sorted out ! thanks so much !!!

#18

So the problem is solved ? If it’s solved we can close this thread

#19

Would you mind stating what you did to fix your issue, in case another user encounters an issue similar to yours?

2 Likes
#20

I’m having the same issue could you post how you fixed it? Much appreciated