Save state not opening

My game is opening but when i try to load my old save state it takes me back to the select game screen or it gave a black screen which is going i have tried that nand renaming thing but that also didn’t work
i tried everything that i can nothing is working.

System Information

  • Operating System: Android version 11
  • CPU: Octa-core Max2.01GHz
  • GPU: Snapdragon 665
  • Citra Version (found in title bar): bed6a4f12
  • Game: Pokemon X
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (3.1 MB)

The log file doesn’t appear to show you loading a save state? Regardless, this is most likely being caused by (probably one of) your cheat codes. And, unfortunately for you, the cheat codes’ memory injects are saved into the emulation state of a save state. You can’t disable them now (disabling save states requires a restart of the emulation, and you can’t do that without losing your progress). This is the exact reason why we explicitly warn users not to use save states as their main saving method, but to instead use in-game save files. Save states are just more prone to issues like these. I’m afraid your save state may be beyond recovery.

So what should i do now?

Disable your cheats, then run your game from your last in-game save file. Remember to rely on your in-game save files for your progress most of all, not save states.