Screen going black when starting Pokemon Y

Issue: Screen going black when starting Pokemon Y
Enter a description of your issue here, in full detail.
When i try to run Pokemon Y, the game runs as normal until i get over the main title screen: after i press a button to proceed the screen goes black but i can still hear the game running in the background with the introduction.
Since i’m on a low end pc I’ve tried multiple times with multiple configurations, but even with the settings on the lowest i couldn’t get past the part where you have to type in your name because of the same problem.
I even tried some other games but they run just fine.

System Information

  • Operating System: Windows 10 Home 21H2
  • CPU: Intel(R) Core™ i5-7200U CPU @ 2.50GHz 2.70 GHz
  • GPU: intel(r) hd graphics 620
  • Citra Version (found in title bar): 1823
  • Game: Pokémon Y
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (45.4 KB)

// from the logs u will most likely see that during the last run I had the audio off, i know that int the black screen section u can hear the game go on because i tried quite a lot of times and i was trying with no audio

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1823   HEAD-b588d61
Operating System                             Windows 10 Version 2009
CPU                                          Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) HD Graphics 620
GPU Driver Version                           26.20.100.7925
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                2
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

^ This driver is out of date. To update, download and install gfx_win_101.3790_101.2114.exe from Intel® Graphics – Windows* DCH Drivers
Mirror download: https://downloadmirror.intel.com/751359/gfx_win_101.3790_101.2114.exe

Let me know if you encounter any issues during the installation.

Additionally, please go to Emulation>Configuration>General and select Reset All Settings. Now try your game again.