Screen in going black then crashing

Issue:
Citra screen in going blank then sometimes crashing after the language menu in pokemon y and omega ruby

System Information

  • Operating System: Windows 10 Pro
  • CPU: 7%
  • GPU: 0%
  • Citra Version (found in title bar): Citra Nightly 1816
  • Game: Pokemon Y/ Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

citra_log.txt (8.1 KB)
citra_log.txt.old.txt (42.3 KB)

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

System Information for Support

Client Version                               Nightly 1816   HEAD-d117132
Operating System                             Windows 10 Version 1903
CPU                                          Intel(R) Core(TM) i5-7300U CPU @ 2.60GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) HD Graphics 620
GPU Driver Version                           27.20.100.8682
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics

Tried that, said no supported driver or software updates are available for my system

Need to update manually. Make sure Windows is updated first, you should be on 21H2 or 22H2. Open Windows Update.

1903 is 3.5 years old (19 = 2019, 03 = March).

After that, the link for latest drivers can be found here: https://www.intel.com/content/www/us/en/products/sku/97472/intel-core-i57300u-processor-3m-cache-up-to-3-50-ghz/downloads.html
direct link: https://downloadmirror.intel.com/751359/gfx_win_101.3790_101.2114.exe

Just tried this but it said it’s locked to manufacturer so try downloading it from them? is there another update from microsoft that i should be looking for?

Ok, if you get that message you will need to downgrade to 6373 manually, then you will be able to update to latest drivers.

Download: https://downloadmirror.intel.com/28289/a08/win64_25.20.100.6373.zip
then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Now run the installer that you downloaded earlier.

Consider to run this tool afterwards to hide the old drivers from Windows Update so Windows won’t rollback to them: https://web.archive.org/web/20190208013517/https:/download.microsoft.com/download/f/2/2/f22d5fdb-59cd-4275-8c95-1be17bf70b21/wushowhide.diagcab

Worked! Thank you! Appreciate the help.

1 Like