Second screen of citra that does not appear

I have just updated my GPU driver but the problem still persist :S

Currently before game starts, the log is as follows

[ 0.000000] Config core/settings.cpp:LogSettings:68: Citra Configuration:
[ 0.000013] Config core/settings.cpp:LogSetting:64: Core_UseCpuJit: true
[ 0.000014] Config core/settings.cpp:LogSetting:64: Renderer_UseHwRenderer: true
[ 0.000016] Config core/settings.cpp:LogSetting:64: Renderer_UseHwShader: true
[ 0.000024] Config core/settings.cpp:LogSetting:64: Renderer_ShadersAccurateGs: false
[ 0.000025] Config core/settings.cpp:LogSetting:64: Renderer_ShadersAccurateMul: false
[ 0.000026] Config core/settings.cpp:LogSetting:64: Renderer_UseShaderJit: true
[ 0.000027] Config core/settings.cpp:LogSetting:64: Renderer_UseResolutionFactor: 1
[ 0.000028] Config core/settings.cpp:LogSetting:64: Renderer_VsyncEnabled: false
[ 0.000029] Config core/settings.cpp:LogSetting:64: Renderer_UseFrameLimit: false
[ 0.000032] Config core/settings.cpp:LogSetting:64: Renderer_FrameLimit: 9999
[ 0.000032] Config core/settings.cpp:LogSetting:64: Layout_Toggle3d: false
[ 0.000034] Config core/settings.cpp:LogSetting:64: Layout_Factor3d: 0
[ 0.000037] Config core/settings.cpp:LogSetting:64: Layout_LayoutOption: 3
[ 0.000038] Config core/settings.cpp:LogSetting:64: Layout_SwapScreen: false
[ 0.000047] Config core/settings.cpp:LogSetting:64: Audio_EnableDspLle: false
[ 0.000048] Config core/settings.cpp:LogSetting:64: Audio_EnableDspLleMultithread: false
[ 0.000049] Config core/settings.cpp:LogSetting:64: Audio_OutputEngine: auto
[ 0.000050] Config core/settings.cpp:LogSetting:64: Audio_EnableAudioStretching: true
[ 0.000056] Config core/settings.cpp:LogSetting:64: Audio_OutputDevice: auto
[ 0.000057] Config core/settings.cpp:LogSetting:64: Camera_OuterRightName: blank
[ 0.000058] Config core/settings.cpp:LogSetting:64: Camera_OuterRightConfig:
[ 0.000059] Config core/settings.cpp:LogSetting:64: Camera_OuterRightFlip: 0
[ 0.000060] Config core/settings.cpp:LogSetting:64: Camera_InnerName: blank
[ 0.000061] Config core/settings.cpp:LogSetting:64: Camera_InnerConfig:
[ 0.000062] Config core/settings.cpp:LogSetting:64: Camera_InnerFlip: 0
[ 0.000063] Config core/settings.cpp:LogSetting:64: Camera_OuterLeftName: blank
[ 0.000063] Config core/settings.cpp:LogSetting:64: Camera_OuterLeftConfig:
[ 0.000064] Config core/settings.cpp:LogSetting:64: Camera_OuterLeftFlip: 0
[ 0.000065] Config core/settings.cpp:LogSetting:64: DataStorage_UseVirtualSd: true
[ 0.000066] Config core/settings.cpp:LogSetting:64: System_IsNew3ds: false
[ 0.000071] Config core/settings.cpp:LogSetting:64: System_RegionValue: -1
[ 0.000071] Config core/settings.cpp:LogSetting:64: Debugging_UseGdbstub: false
[ 0.000073] Config core/settings.cpp:LogSetting:64: Debugging_GdbstubPort: 24689
[ 0.408827] Input input_common/udp/client.cpp:StartCommunication:199: Starting communication with UDP input server on 127.0.0.1:26760
[ 0.492023] Frontend citra_qt/main.cpp:GMainWindow:162: Citra Version: Canary 1173 | HEAD-2dbf39f
[ 0.513464] Frontend citra_qt/main.cpp:CheckForUpdates:643: Update check started
[ 0.530613] Service.FS core/file_sys/ncch_container.cpp:Load:174: Loading NCCH from file D://Pokemon Alpha Sapphire (Europe) (En,Ja,Fr,De,Es,It,Ko) Decrypted.3ds
[ 0.532061] Service.FS core/file_sys/ncch_container.cpp:Load:174: Loading NCCH from file C:\Users\User\AppData\Roaming/Citra/nand/00000000000000000000000000000000/title/00040138/00000003/content/00000000.app
[ 0.532757] Service.FS core/file_sys/ncch_container.cpp:Load:237: Secure1 KeyX missing
[ 0.532768] Service.FS core/file_sys/ncch_container.cpp:Load:251: Secure2 KeyX missing

Log when game is running,
https://pastebin.com/SPQGkmUa

@NickySoo95 your log is incomplete, does that page also shows your driver version? e.g: 'Build 10.18.10.3960.

Exactly the same as your example hahaha
This is what you are looking for right?

That is very much outdated, you need to download your driver from intel’s website, don’t use an update utility. simply search for ‘hd graphics 5300 driver’, usually the first or second hit redirects you to the download page. choose the driver for your windows version, download and install.

is it this one?


it looks like it.

The issue is resolved !!! Thank you so much for your help and advice!
Much appreciated from the bottom of my heart! :smiley::pray::pray:

I follow the method below to manually install my GPU driver because the download above can not update my driver due to some potential risks of updating to latest version.

Thanks again!

1 Like

Great, thanks for sharing that, it can be of help to other users in the future.

1 Like

I have desame problem i did what i read here but it says that the graphic driver i downloaded is not compatible with my processor
HELP!!

1 Like

plz check my log i also have same issue

You have not uploaded a log.

Nice ! Thanks for sharing this info .



i have the same issue! pls help T-T

me too!

Please upload a log file: How to Upload the Log File