Secure1 keyX and Secure2 keyx missing

Citra immediately crashes when trying to load Shadows of Valentia. My other 3DS games don’t have this problem. Playing with this rom worked up until I tried adding a cheat, but I removed the files and the game still immediately crashes citra. Citra has been updated multiple times since then and has not worked on any version. Thank you for your time.

System Information

  • Operating System: Windows 10
  • CPU:
  • GPU:
  • Citra Version (found in title bar): Nightly 1992
  • Game: Fire Emblem Shadows of Valentia
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
citra_log.txt (6.8 KB)

System Information for Support

Client Version                               Nightly 1992  HEAD-d1c16ba
Operating System                             Windows 10 Version 22H2 (Build 19045.3448)
CPU                                          Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz | AVX2 | FMA
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.