Secure1 keyX is missing please tell what that means

**secure1 keyX missing **

System Information

  • Operating System: windows 10
  • CPU:
  • GPU:
  • Citra Version (found in title bar): canary 1851
  • Game: pokemon X and Pokemon omega ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (4.5 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I did not find anything wrong in your log file. Please wait for a moderator to assist.

both versions canary and nightly shut down when pokemon Omega ruby is loaded and also stops working when pokemon X is loaded. this problem wasnt there and one fine day it started. that very time the security notification popped up saying it blocked some features. i enabled them manually yet it closes down as soon i start the games. it loads till the shaders loading screen for pok X and for pok OR it doesnt even load that rather shuts down as soon as i load it.
please help. thank u

That just mean you didn’t provide any AES Keys.
Usually you don’t need to care about them. Unless your games were dumped encrypted (which shouldn’t be the case anyways) or if you want to scan Mii QR codes that were created with a real 3DS.

Go to Emulation > Configure... > Graphics > Advanced and enable Accurate Multiplication. Then go to File > Open Citra Folder and delete the shaders folder.

1 Like

citra_log.txt (9.8 KB)

System Information for Support

Client Version                                Canary 1851 HEAD-e44a132
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-7100U CPU @ 2.40GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You have GDB debugging enabled. This will cause Citra not to launch games. This is only intended for debugging purposes and should be disabled in settings.

this is the log when i run pok omega ruby

ok thank u so much it is working again

Thank u to both of u i had the same error and tried deleting the shaders too and now it works u saved my zelda run

citra_log.txt (515 Bytes)