Shader's wont load ( Pokemon Ultra Sun ) Citra 1777

Issue:
First of all sorry im not really fluent speaking in english, the problem occurs after my driver updated, and when i attempt to run Pokemon Ultra Sun the shader’s wont load, if i still use my old driver the game will run like normally and all fine but after the driver update the shade wont load and the citra keeps crashing

System Information

  • Operating System: Windows 11
  • CPU: Intel® Core™ i5-8265U CPU @ 1.60GHz
  • GPU: Intel (R) UHD Graphics 620
  • Citra Version (found in title bar): 177
  • Game: Pokemon Ultra Sun
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (6.8 KB)

System Information for Support

Client Version                               Nightly 1777   HEAD-bf6e4a4
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-8265U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Accurate Multiplication enabled and still wont work, its just the same like other’s who experience this after driver update and citra update, the shaders wont load, before that its all fine game start everything is fine
citra_log.txt (11.9 KB)

System Information for Support

Client Version                               Nightly 1777   HEAD-bf6e4a4
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i5-8265U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

not working at all after enabling that multiplication thing

Seems like the old shader cache didn’t get deleted properly. Go to File>Open Citra Folder and open up the shaders folder. Delete the opengl folder found here. Now try your game again.

Thanks!!! ill try and ill report again