Shin Megami Tensei IV apocolypse look for reli could not parse mov! error

#1

Cant figure how to get past the could not parse mov! error in smt 4 apocloypse hoping someone can help me figure a way around it.
Issue:
Enter a description of your issue here, in full detail.
Your topic will be unlisted if the below template is not filled out entirely.

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Log:

Paste your entire console window log here.

In order to save a copy of the log, follow this guide: How to Upload the Log File

#2

Before we provide support, please create another support request that completely, and accurately fills out the template so that we may better assist you.

unlisted #3
#4

If you’re using an unoffical version: Don’t.

If you’re using the official version but haven’t updated to the most recent version: Please update to the most recent version.

This message does not turn up on recent versions of Citra.

#5

I believe I’m using the most current version of citra/ i tried bleeding edge newest nightly build and something called canary but i will try again. Thank you for the help

#6

Still got the message even when downloading newest version of citra

#7

will fill stats out tonight sorry about that

#8

windows 10
core i 5 inside intel
smt 4 a (smt 4 original works for me no issue.
Citra Nightly HEAD81fbe06

listed #9
#10

Update to the latest canary, bleeding edge is outdated now.

#11

Just tried canary still having the same problem

#12

What’s the problem, the could not parse mov error, or the texture type error? There’s another topic for the former here.

#13

Yep this is identical to the issue I am having. I’m assuming this was never fixed or still an issue to this point.

#14

Yeah, that topic is still active. Closing this one in favor of it.

closed #15