Shin Megami Tensei IV isn't booting up

So I was trying to boot up the game, when the game starts, there’s a first Loading screen, but after that, the fps says 0 but speed is nothing

Operating System: Windows 10
CPU: Intel® Core™ i5-6200U CPU @ 2.30Hz
GPU: Intel® HD Graphics 520 and NVIDIA GeForce 940MX
Citra Version: Citra Nightly 1629
Game: Shin megami Tensei IV
Screenshot of Issue:

citra_log.txt (22.2 KB)

System Information for Support

Client Version                                Nightly 1629 HEAD-1bb2057
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 520
GPU Driver Version                            23.20.16.4973
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

GPU Driver Version: 23.20.16.4973

This driver is outdated, you need to update.

Download win64_25.20.100.6373.zip from https://downloadcenter.intel.com/download/28289/Intel-Graphics-Driver-for-Windows-10
direct link: https://downloadmirror.intel.com/28289/a08/win64_25.20.100.6373.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

After you have installed 6373, download and install igfx_win10_100.8853.exe from: https://downloadcenter.intel.com/download/29957/Intel-Graphics-Windows-10-DCH-Drivers?product=88193
direct link: https://downloadmirror.intel.com/29957/a08/igfx_win10_100.8853.exe

Also do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.