Slight audio latency

Is there a way to reduce the audio latency? It’s slight enough that some people probably wouldn’t notice, but it’s definitely there and it’s just enough to notice and be a little annoying. I realize that latency is a common issue with audio as far as emulation goes, but I’d still like to reduce it if at all possible. I noticed it while testing Ocarina of Time. Anything that can be done to shave a few more milliseconds off the latency?

EDIT: It was “audio stretching” adding the latency.

Change the Ouput Engine to cubeb on Emulation > Configure > Audio > Output Engine.
however, since the default options is ‘Auto’, it may be that it automatically sets it to cubeb.

1 Like

Also make sure you have audio stretching disabled. It is adding quite some audio latency.

Yeah I was just coming back to say that I figured out it was audio stretching doing it. Audio latency seems to be down to imperceptible levels now.