Slow fps with Citra

Issue:
Hello, this is my first topic, but I just wanted to ask how I can get more fps?
I only have 5-8fps maximum.

System Information

  • Operating System: Windows 10 64bit
  • CPU: AMD Ryzen 5 3600
  • GPU: NVIDIA GeForce RTX 2060
  • Citra Version (found in title bar): 1509
  • Game: Every game
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (4.7 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1509 HEAD-bc14f48
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.