SM3DL not working on special worlds

Issue:
So basically, when I boot up the game, it wont make it any further than the “Press A” screen, so when I’m about to enter the file select screen, everything becomes white, the music still plays and the game goes at 0 FPS. It worked before, but somehow now that I’m about to enter special worlds it won’t work.
The exact same problem shows up if I try to play Mario Kart 7.

System Information

  • Operating System: Windows 10 Pro
  • CPU: Intel i5 6500
  • GPU: Gigabyte Nvidia 1050ti
  • Citra Version (found in title bar): 1659
  • Game: Super Mario 3D Land
  • Screenshot of Issue (include the full Citra window including titlebar): https://prnt.sc/w8nbwt

Diagnostic Log
citra_log.txt (17.7 KB)

System Information for Support

Client Version                                Nightly 1659 HEAD-3f13e1c
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1050 Ti/PCIe/SSE2
GPU Driver Version                            460.79
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

System Information for Support

Client Version                                Nightly 1659 HEAD-3f13e1c
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1050 Ti/PCIe/SSE2
GPU Driver Version                            460.79
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

Please set your CPU Clock Speed back to 100% in Emulation>Configuration>System. If that doesn’t help please upload another log file.

Did not help, here’s the new log
citra_log.txt (24.4 KB)

System Information for Support

Client Version                                Nightly 1659 HEAD-3f13e1c
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 1050 Ti/PCIe/SSE2
GPU Driver Version                            460.79
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 2
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

Unfortunately there is no fix yet for this issue:

1 Like

citra_log.txt (481 Bytes)

super mario 3d land keeps crashing and gives me a fatal error

Please makes sure that you’ve completely followed step one of the log file guide. Your log filter appears to not be set correctly: How to Upload the Log File