Small Update on Intense Slowdown in Fantasy Life

Issue:
Same Issue as before still persisting: intense slowdown once I start playing game. However, I have since put my laptop on the charger. Storm came and took out my Wi-Fi for a few hours though, so I guessed that there would be an update by the time it got back and I was hoping that would help. Sure enough, there was an update. Unfortunately, it has not fixed the slow down problem. No new updates for my driver.

Also to note: I’ve been playing the game’s DLC for the past week. I don’t know if that has anything to do with the issue, but it had been fine up until a couple of days ago.

System Information

  • Operating System: Windows 10
  • CPU: 11th Gen Intel(R) Core™ i5-1135G7
  • GPU: Intel(R) Iris(R) Xe Graphics
  • Citra Version (found in title bar): Citra Canary 2175
  • Game: Fantasy Life
  • Screenshot of Issue (include the full Citra window including titlebar): not including since I’ve already posted them.

Diagnostic Log
citra_log.txt (491.0 KB)

System Information for Support

Client Version                               Canary 2175   HEAD-3353aa4
Operating System                             Windows 10 (10.0)
CPU                                          11th Gen Intel(R) Core(TM) i5-1135G7 @ 2.40GHz | AVX512 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) Iris(R) Xe Graphics
GPU Driver Version                           30.0.101.1994
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.

I disabled accurate multiplication and vsync because it was the only thing that would bring emulation speed up at all (from emulation speed being around 20% to around 60%, which is still not favorable.)

Please don’t create multiple support topics for the same issue. It doesn’t make us help you faster. We’re all just volunteers here, so we help when we can. It unfortunately means that sometimes it takes a while for us to get back to people.

I’ve responded to your previous topic here: Intense Slowdown in Fantasy Life - #6 by SleepingSnake

Closing this topic.