Smash 3DS Infinite Loading Screen

This will be closed immediately if you do not add more information. As I mentioned in my previous post, it has to be well documented and this certainly isn’t :stuck_out_tongue: (and I also mentioned someone else needs to test as well to confirm it).

Ok i changed it. Tell me if there’s anything else wrong with it.

One thing you can test is with a standalone Citra build. To do that, go to the download page and click on “manual download” then extract it to a new folder, and inside its mingw folder, create a new folder called user.

Next, ONLY install the game update (so don’t install the DLC), make sure the update is a clean dump. Then start the game on this build, see if you still have the loading screen problem when you pick Mario. If you don’t then it’s not the update itself that causes it.

Canary or Nightly Build?

Either would work for testing in this case.

I dont see a mingw folder.

nvm i might be stupid, is it just the citra folder?

It’s the folder that is inside the zip (which you extract). It’s either nightly-mingw or canary-mingw whichever you picked, I just shortened to mingw.

Download citra-windows-mingw-20210105-e33677b.7z (direct link) from https://github.com/citra-emu/citra-nightly/releases/tag/nightly-1678 --> this is for nightly.
Extract it using Winrar or 7zip. Put the extracted folder anywhere you want. The extracted folder should be named nightly-mingw. Inside the extracted nightly-mingw folder, create a folder called user. The rest should be the same

edit: sorry tywald, didn’t realise you already responded.

Nope, didn’t work. Also, I am probably running out of responses so it would be better to continue this on the github page.https://github.com/citra-emu/citra/issues/5678

Still not working. I tried several times and also tried different versions online.

No, the Github issue tracker is not a support forum. It’s inappropriate to ask for help there. One piece of information you could add there is that the EUR version seems to work just fine, you can add this link for evidence:https://community.citra-emu.org/t/smash-3ds-infinite-loading-screen/343055/16

ima try eur version right now.

also it does work without the update so its not the rom

Yes. Europe version works. Anyone else have the US version?

I think it is just an emulator problem.

I approve the DLC and update fix has not worked for me, and I am using the US version.