Smash Bros Ultimate 8.0.0 not loading

Whenever i boot Smash Bros Ultimate 8.0.0 (including dlc’s) on yuzu EA 685 and 735 the shaders load to 6300 and 6100 respectively and then the software crash, plz help

685 log file

735 log file

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

The game works with flaws in Yuzu Mainline, but when you make a jump to a new versions some times shader wont work, all you must do is delete shader and it will work again, and how did you play with this error Web Crash is there a mod for it.

Jumping between versions with shader invalidations will cause that. Kill your shader cache and stay on the newer versions.

i deleted the shader cache and reinstalling, on mainline 311 but it still doesn’t load all the way, are there any settings that should be on or is it the shader cache, i even tried a clean reinstall of yuzu just in case but that didn’t work yuzu_log.txt (3.7 MB)

System Information for Support

Client Version                                yuzu 311             . HEAD-mainline-636-2725-ga3ef073e2
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1050/PCIe/SSE2
GPU Driver Version                            398.27
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. Official Drivers | NVIDIA

This should help you GPU Driver.

i tried fixing the drivers and making sure they were up to date, didnt fix anything, when i reviewed the log file it siad fatal error out of memory, is sthere a way to allocte more memory to yuzu

thx for the help it fixed it

1 Like

Glad that I helped have fun kicking some ars.

BTW now i get that web applet issue and now the game wont open at all did you ever find a fix

nope, sorry I have the same problem, @GoldenX86 said something but I didn’t try it yet.
Said by @GoldenX86: in those cases, use a save after a single fight so you don’t get the web applet. Just google it.

So 8.0.0 doesn’t work for you currently, is it possible for you to send me the 7.0.0 update with dlc since that currently works

Ok didn’t know that was a thing, I’m gonna try and find a fix then