SMT 4 Apocalypse freeze on load


#1

Ya I’ve tried every possible avenue known to IT and this WONT! WORK!

citra_log.txt (8.2 KB)

Get this EVERY SINGLE TIME using both a DECRYPTED 3ds and CIA file
Basicly soon as it loads the FIRST time it initialises the save destroying everything of every other game I have (thank god for backups) then nothing black screen freeze I give up

Win 10 PRO
Ryzen 1700X
16GB RAM
ASUS ROG STRIX GTX 1060 6GB


#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.


#3

I did not find anything wrong in your log file. Please wait for a moderator to assist.


#4

Service.FS core/hle/service/fs/archive.cpp:Read:93: Reading from out of bounds offset=0xf1e38bc5 length=0x0FFFFB90 file_size=0x29000

Late, but this line looks pretty concerning. I have a feeling this is a bad ROM, I would get a new dump. Please refer to our Game Dumping Guides:

Dumping Game Cartridges
Dumping Installed Titles


#5

It worked!
It actually never occured to me it could’ve been a bad dump since it loaded and booted just didn’t work
Finally got it to load :smiley: