SMT 4 Not booting 0 Frames

Issue:
Enter a description of your issue here, in full detail.
So my game was working really well until I tried to get the DLC when booting up it would load the shaders then black screen saying loading and now its just not showing up.

System Information

  • Operating System: Windows 10 Pro
  • CPU: Intel(R) Core i5-9400f CPU 2.90 GHZ
  • GPU: NVIDIA GeForce GTX 1660
  • Citra Version (found in title bar): 1734
  • Game: Shin Megami Tensei IV
  • Screenshot of Issue (include the full Citra window including titlebar):


Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (168.7 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1734 HEAD-64b502a
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce GTX 1660/PCIe/SSE2
GPU Driver Version                            496.76
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.