SMT IV was going amazing, but now slows down

Basically, I’ve been playing Shin megami Tensei IV in the latest Citra Nightly build for a few weeks, usually with a perfect performance, both during 3D exploration and battles. However, when I tried to continue playing today, the game won’t go beyond 26 FPS during the 3D areas, the audio sounds glitchy and the battles slow down to even 15 FPS. I haven’t changed anything since last time. I tried the latest Canary build and reinstalling Citra, but nothing works. Thank you very much in advance.

System Information

  • Operating System: Windows 10
  • CPU: Intel® Core™ i7-8750H CPU @ 2.20GHz 2.21 GHz
  • GPU: NVIDIA GeForce RTX 2060
  • Citra Version (found in title bar): Citra 1413
  • Game: Shin Megami Tensei IV
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (4.5 KB)

System Information for Support

Client Version                                Nightly 1413 HEAD-5d502df
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [ ]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Tried enabling it, but nothing changed.

Hey there, i had the same problem as you did, i know it is late to say it but i think i know how to fix it.

go to settings then go to system and if you CPU Clock speed is at 5% make it to be 100%

it fixed that issue for me and i hope it does for you :slight_smile:

Whilst the attempt to help is appreciated, this user was using Nightly 1413, which is ancient by todays standards. Not only that, the CPU Clock Speed you mentioned wasn’t implemented yet.

Oh, didn’t know about that. Thanks for clarifying :slight_smile: