SMT V - not loading Yuzu PC

I recently installed yuzu and dumped my smt V nsp in order to play it on pc with my ns save data, but Im facing a problem that everytime I load a save file the game keeps on “now loading” as shown in the image below:


It doesnt go next that screen I even tried to use a clean save file and everything works correct until I try to get out of the classrom after choosing my name and last name, its like the same behaviour. If anyone can help please. (off topic but this game is very fun one of the best turn-based rpg)

yuzu_log.txt (1.8 MB)
Thanks.

System Information for Support

Client Version                               yuzu  1641
Operating System                             Arch Linux
CPU                                          AMD Ryzen 5 7535HS with Radeon Graphics         | AVX2 | FMA
Graphics API                                 Vulkan 1.3.260
Graphics Renderer                            NVIDIA GeForce RTX 2050
GPU Driver Version                           NVIDIA 545.29.6.0
Host RAM                                     14.83 GiB
Host Swap                                    20.00 GiB
CPU Accuracy                                 Accurate
GPU Accuracy                                 Normal

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

reset your yuzu settings to default to confirm that works. You’ve changed a few things you shouldn’t have. I.e
image

Hi, thank you for your advice but it didnt work
yuzu_log.txt.old.txt (3.1 KB)
I gave enough load time to yuzu, I opened the save file at the sime time as on my switch (it took a whiiiiile :sweat_smile:)


also tried other games with my own savedata and they work fine

No game was booted in your log. If you are experiencing a crash then do not open yuzu again until after you posted the log as it gets purged when you reopen yuzu.
For more information, see Getting Log Files - yuzu