Sneak in Ruby works at first but stop working after a while

Issue:
Enter a description of your issue here, in full detail.

I have been playing the Omega Ruby with Citra for a couple days. At first the sneak works perfectly fine for me, but some time later it starts to not work. Then I plugged in another controller and the same thing happened again, it works for a while and then stopped working after it.

System Information

  • Operating System: Windows 10
  • CPU: Ryzen 7 2700x
  • GPU: GTX 1660 super
  • Citra Version (found in title bar): 1415 and previously 13xx (the sneak stops working before I upgrade)
  • Game: Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide: citra_log.txt (113.5 KB)
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1415 HEAD-eb0364d
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1660 SUPER/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            441.66
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.