So regarding the post about multiplayer

linking games

System Information

  • Operating System: windos 10
  • CPU:
  • GPU:
  • Citra Version (found in title bar): canary head 2d30c5d
  • Game: inazuma eleven any game
  • Screenshot of Issue (include the full Citra window including titlebar):

    Log:

    Paste your entire console window log here.

In order to save a copy of the log, follow this guide: How to Upload the Log File

Please make a log file with the instructions you linked.

“Linking” here refers to linking game’s save data with other game so it’ll unlock the content. You’ll need to have that game (Inazuma Eleven GO 2: Chrono Stones: Thunderflash) and play it to create it’s save file. Then do this and then it’ll work.

It is also similar to Animal Crossing: New Leaf (Welcome amiibo), where you link save data from Animal Crossing: Happy Home Designer to unlock content.

cant do it on canary

i have both and i have done them but i still cant

Please follow the guide to get the full log.

it says if opens powershell enter this command? what command

The page had a bug. It’s fixed now.

thanks but when i do what the steps say in the end the log file is empty

You need to use Citra so it can fill the log. It opens Citra without that other window since it’ll all get written in the log file.

And wait, I found some info regarding Inazuma Eleven Go: Chrono Stones. Actually, you need to connect with someone that has a copy of this game but the other version, just like Pokemon.

You can also connect two separate instances of Citra, one with a different version of the game open in it (Wildfire or Thunderflash). Just set your name different in one of the instances, and connect them to the same server.

i did that but the log isnt fill and thanks

By the way what is this

You need to register in Emulation - Configure - Web.

thanks for every thing
casue the 20 chara

but still the same thing

You haven’t entered your username in the box that appears when you are creating a server.

i did thank you it is solvef but then this happend unable to connect to host

so any idea about how to do it in the pic

Go to Configure -> System and regenerate a new Console ID.

thanks but still didnt work