So Yuzu 78/79 is not working

The yesterdays ver of yuzu(76) workt perfectly today updatet to 78 and it just stops working The starting render takes forever if the game lanches or it can just crash yuzu all together. the 79 updet that came later today made it bether a little/ the games now lanches 1s of 10 lanches (1/20 for 78), but runs super bad
Os win10 pro 64b
CPU i3-8100 (4/4*3.6GHz )
GPU GTX 1050Ti
Ram DDR4 16Gb (2400MHZ)yuzu_log.txt (2.9 MB)

PS:f5/stop/pause carshes yuzu all together

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050 Ti/PCIe/SSE2
OpenGL Version                                4.6.0
GPU Driver Version                            431.60
Enable CPU JIT                                null
Docked Mode                                   [ ]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

Here’s some issues I found with your log that might help.

Nope the driver has zero relevents ms @CitraBot
the last drive ads sup for trash jedi FO
soooo nope 1000% not it

I’ve had the same problem with these two versions, plus one more when trying to close Yuzu while game was running always ended in crash and I did use the newest NVidia driver. However, update to version 82 did solve my problem and Yuzu now works as it did before.