[solved] Citra stuck on ~50% speed (resulting in low fps)

Speed always stays around 50% (±5). I have tried changing settings, rendering engine (openGL, vulkan), the nightly version, the canary version, etc. Yet, nothing changes. I have the same speed at native resolution and at 10x resolution. (I have vsync off in my windows settings, citra settings and GPU settings)
I tested this with two games: Pokémon alpha sapphire and Yo-kai watch 3. I had no performance problems on my old laptop that didn’t even have a graphics card (I used it about a year ago and had no problems back then. This is the first time using citra on my pc) Other emulators work fine (rpcs3, visualBoyAdvance, dolphin, etc)

System Information

  • Operating System: Windows 11 Home 64-bit
  • CPU: 12th Gen Intel(R) Core™ i7-12700F
  • GPU: NVIDIA GeForce RTX 3060 ti
  • Citra Version (found in title bar): Citra canary 2604
  • Game: Pokémon Alpha Sapphire / Yo-kai watch 3
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (19.5 KB)

System Information for Support

Client Version                               Canary 2604  HEAD-4c69dbd
Operating System                             Windows 11 Version 22H2 (Build 22621.2134)
CPU                                          12th Gen Intel(R) Core(TM) i7-12700F | AVX2 | FMA
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.

please turn off LLE audio. This is for debugging and testing only. Use HLE instead.

No way this fixed my problem. Why was it set to LLE audio? It was a fresh installation ;-;

Cuz you set it to that. We haven’t ever set it to LLE by default. The entire forums would blow up with angry and confused users in the same situation as yourself. Since that didn’t happen, you probably just forgot you set it to that.