[Solved] Super Smash Bros black screen

#1

Issue:
The game won’t launch. It stays on a black screen. I tried a .3ds rom and a .cia, both made with GodMode9, same result. I also tried a .3ds made with Decrypt9, but it won’t launch either. I think I dumped all needed files from my 3DS. :confused:

System Information

  • Operating System: Win10
  • CPU: i5 7500
  • GPU: gtx 1060
  • Citra Version (found in title bar): Nightly 1095
  • Game: Super Smash Bros.

Diagnostic Log
citra_log.txt (49.5 KB)
(I shortened the memory error list, the file was bigger than 50Mo)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#3

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#4

Change Region to Auto-Select on Emulation > Configure > General > General. make sure that you have enough space available on your SD card when dumping your rom.

#5

Thanks for your reply, but Region is already set to auto. I tried to change it and set it to auto again, but it still won’t launch as I expected. :confused:

Concerning the dump, I made a new one for the fourth time just to be sure… It’s not my first dump and the others worked properly :neutral_face:

#6

Any game updates installed?

#7

Nothing. I made a brand new install of citra, trying to solve this problem.

#8

Ok, I’m running the EU version with update 1.1.6 which works fine here:

Haven’t bothered updating to 1.1.7 yet, probably should though. I guess I can check if it still runs even without the update.

Edit*

Yeah works without update as well.

#9

Thanks. It’s really weird… I’ll try to download the update. Just to see. I have the EU version too.

#10

I would double check that you have these two things dumped in addition to a fresh game dump:


I actually get a fatal error if I run off a fresh Citra without updating my nand folder. So give that a try.

#11

I’ll make a fresh dump of these files to be perfectly sure. Maybe there is one file which is not is the right place.

EDIT: I just made a fresh dump of config and all the rest with 3dsutils, but it still won’t work. :frowning:

#12

OK I think I get it. Just tried to start the game on my 3DS and it didn’t work. It seems my cartridge is damaged…