[SOLVED]Why my citra have a limit to the frame rate?

so i would like to run my citra at full speed (300%) but i cant i dont know why can anyone help
Note:the limit speed is off
PC: cpu: i5 6500
gpu:gtx780
citra build: canary | HEAD-485ad0a
it´s capped at 100%

i like to play it fast

[SOLUTION]
I disabled Vsync in my graphics card

You can set the frame limit in the Graphics tab. At 300% speed, the game would run at 3X the speed. Not sure why you would want that since the game would be running too fast.

sorry for replying so late but that didnt work i tried so many times

disable vsync in the graphics tab

i just uploaded a new picture vsync was already off

change resolution to 4x

doesnt chage anything only puts the game uglier
even if i put the resolution at native

It works for me. Try deleting the qt-config.ini file.


i did that and nothing happened
still the same

Is the game able to maintain over 100% speed?
If the game is running less than 100% normally it won’t magically make it faster.

its not running under 100 its capped there and it doesnt run over 100
i dont know why
and its not lagging

Do you have any overlays running, like Fraps, Dxtory, MSI Afterburner or RivaTuner? If you do, can you try closing them?

i dont have any of those programmes running

Would you mind elaborating on how you fixed your problem, in a new reply here? It’s helpful to others reading this topic, with the same issue.

Just go to nvidia control panel (right click on desktop) and just serch for verical sync on 3d defenitions
This is if you have nvidia if you have amd just search on youtube