Some sort of bug/glitch?

Issue:
As seen in the screenshot, the game is kind of glitching

System Information

  • Operating System: Windows 10 Pro
  • CPU: AMD Ryzen 3 3300U with Radeon Vega Mobile Gfx 2.10 GHz
  • GPU: AMD Radeon™ Vega 6 Graphics
  • Citra Version (found in title bar): Citra Nightly 1769
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (86.3 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1769   HEAD-3bb027a
Operating System                             Windows 10 (10.0)
CPU                                          AMD Ryzen 3 3300U with Radeon Vega Mobile Gfx   | AVX2 | FMA
Graphics API                                 OpenGL 3.3.1
Graphics Renderer                            AMD Radeon(TM) Vega 6 Graphics
GPU Driver Version                           26.20.11008.4009
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You have GDB debugging enabled. This will cause citra not to launch games. This is only intended for debugging purposes and should be disabled in settings.
  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

It wasn’t like this before. The game was running perfectly.

You’re mixing custom textures and a texture filter, please disable one of them as both cannot be used at the same time.