Someone recommend me best settings for AMD Ryzen 3 3200U with Radeon Vega Mobile Gfx

Issue:
My Laptop is pretty low end but I love playing games in Citra. I face the uncolored black regions or things in the game. someone recommend me best settings for my system.

System Information

  • Operating System: Windows 10 Home
  • CPU: AMD Ryzen 3 3200U with Radeon Vega Mobile Gfx
  • GPU:
  • Citra Version (found in title bar): Citra Nightly 1694
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (147.4 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Please upload a log file using the guide that the bot linked above. Without it, we can’t see what settings you currently have/your relevant system specs and driver versions, which would mean that we wouldn’t be able to tell you how to solve your issue.

System Information for Support

Client Version                                Nightly 1694 HEAD-e6c479f
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 3 3200U with Radeon Vega Mobile Gfx  
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             AMD Radeon(TM) Vega 3 Graphics
GPU Driver Version                            26.20.11028.8001
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [ ]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

Sleeping snake i have uploaded the log file. Kindly see to it.

Go to Emulation>Configuration>Graphics and set the Internal Resolution to native and disable your texture filters. Then click on the Advanced tab and enable Shader JIT there for some extra performance.
In some games, AMD users also experience a performance boost out of disabling Hardware Shaders, though this is always a bit hit or miss.

As for your graphical issue, please try updating your GPU drivers to the latest available for your card: https://www.amd.com/en/support/apu/amd-ryzen-processors/amd-ryzen-3-mobile-processors-radeon-vega-graphics/amd-ryzen-3-2

Thanks sleeping snake my problem is rectified. Thanks a lot. :slight_smile: :star_struck:

1 Like