Sonic and all stars racing transformed runing so slow

Enter a description of your issue here, in full detail.
I played sonic and all stars racing transformed but when i play that game it runs so slow

System Information

  • Operating System: windows 11
  • CPU: intel core i3
  • GPU: intel(r) UHD Graphics
  • Citra Version (found in title bar): Nightly 1788
  • Game: Sonic and all stars racing transformed
  • Screenshot of Issue (include the full Citra window including

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (1.5 MB)

In order to save a copy of the log, follow this guide:

System Information for Support

Client Version                               Nightly 1788   HEAD-030ecaa
Operating System                             Windows 10 (10.0)
CPU                                          11th Gen Intel(R) Core(TM) i3-1115G4 @ 3.00GHz | AVX512 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) UHD Graphics
GPU Driver Version                 
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [x]
System Region                                1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • Please enable the Vsync option if you are experiencing screen tearing.

and also when i start a race the game runs super slow

also accurate multiplication does not make a difference for this game the game still RUNS SLOW and on the racing IT LAGS LIKE CRAZY

This game is known to be hard to play. You can try reducing the CPU Clock Speed in Emulation>Configuration>System slider to around 50% to see if there’s an impact on performance. But if that does not do anything (set it back to 100%), there isn’t much else you can do other than wait for emulator improvements.

i tried to reduce the cpu clock speed and it runs good on menus but when i start a race it slows down LIKE CRAZY

Bummer. Well it was worth a try. You’ll need to wait for emulator improvements. Sorry for the inconvenience.