Sonic Origins freezes

There is some random freezes in Sonic Origins.

In order for us to provide better support, we need to see the log generated by yuzu. This guide will walk you through how you can obtain the log file: Getting Log Files - yuzu

Please post a log file.

yuzu_log.txt (1.3 MB)

System Information for Support

Client Version                               yuzu 1063
Operating System                             Windows 11 Version 21H2 (Build 22000.739)
CPU                                          Intel(R) Core(TM) i5-10300H CPU @ 2.50GHz | AVX2 | FMA
Graphics API                                 Vulkan 1.3.205
Graphics Renderer                            NVIDIA GeForce RTX 3060 Laptop GPU
GPU Driver Version                           NVIDIA 516.40.0.0
CPU Accuracy                                 Accurate
GPU Accuracy                                 Extreme
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [x]

Here’s some issues I found with your log that might help.

  • Your GPU accuracy level is set to extreme. If you are experiencing slow-downs, please lower this setting to high or normal.

I’ve tried with GPU Accuracy High, and nothing


yuzu_log.txt (304.8 KB)

System Information for Support

Client Version                               yuzu 1063
Operating System                             Windows 11 Version 21H2 (Build 22000.739)
CPU                                          Intel(R) Core(TM) i5-10300H CPU @ 2.50GHz | AVX2 | FMA
Graphics API                                 Vulkan 1.3.205
Graphics Renderer                            NVIDIA GeForce RTX 3060 Laptop GPU
GPU Driver Version                           NVIDIA 516.40.0.0
CPU Accuracy                                 Accurate
GPU Accuracy                                 High
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Another strange thing i noticed is the low audio volume.
I don’t know of this is a problem related to the game or related to the emulator.

Also try using auto cpu accuracy as changing it isnt worthwhile

Log can’t get game version info. Try a reboot to ensure that no other instance of yuzu is running, if the issue persists, go to %appdata%\yuzu\config, and delete the qt-config file. Reconfigure and try again.

This game has issue on emulator. It will certainly be one best played on console until they can fix it here. From reports, disabling multicore helps the game get a little further. But you will still experience some form of issue later on.