Speed 0%/100% 0 FPS a few minutes later

I open my game and a few 6-8 minutes later it crash. And the game gets Speed 0%/100% 0 FPS Frame nan ms

*Operating System: Microsoft Windows 10 Pro
*CPU: Intel® Core™ i7-3370 CPU @ 3.40GHz, 3400 Mhz
*GPU: Gtx 550 ti
*Citra version: Citra Nightly 1599
*Game: Pokémon Ultra Moon/Pokémon Moon (The both)

citra_log.txt (32.2 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Follow the bot’s link to upload a log please.

System Information for Support

Client Version                                Nightly 1599 HEAD-b94f21e
Operating System                              Windows 10 (10.0)
CPU                                                   Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GTX 550 Ti/PCIe/SSE2
GPU Driver Version                            388.13
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Update the drivers: https://www.nvidia.com.br/Download/driverResults.aspx/132985/br you might need to pick custom install then check “clean install” to have fresh, clean drivers.

Also do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure... then click on Graphics on the left
  4. Turn on Disk Shader Cache
  5. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

Dude i enabled the Accurate Multiplication and for now it stoped to crash. If it happens again, i will try to do this. Thanks so much

Hey, i did all you said but it is still crashing

Upload a new log please.