Speed 0/100% 0 FPS Frame: nan ms

Issue:
Help, i wanted to play a game but every time i open it just freezes but very in the beginning of the load it just show a bit of frame and velocity, but no fps

System Information

  • Operating System: Windows 10
  • CPU: Intel(R) Pentium(R) J2900 @ 2.41GHz
  • GPU: i dont know where do i find, sorry
  • Citra Version (found in title bar): Citra Nightly 1742
  • Game: Tomodachi Life
  • Screenshot of Issue (include the full Citra window including titlebar):

    Diagnostic Log
    citra_log.txt (14.3 KB)

System Information for Support

Client Version                                Nightly 1742 HEAD-67f1e41
Operating System                              Windows 10 (10.0)
CPU                                                 Intel(R) Pentium(R) CPU  J2900  @ 2.41GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics
GPU Driver Version                            10.18.10.4252
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

This driver is out of date. To update, download win64_15.33.53.5161.zip from Intel® Graphics Driver for Windows* [15.33]
Mirror download: https://downloadmirror.intel.com/29969/a08/win64_15.33.53.5161.zip

Then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Furthermore, because your iGPU has driver bugs, you’ll need to use an older version of Citra in order to prevent random freezing and crashing from occurring until you upgrade your hardware:
Download citra-windows-mingw-20191214-ddb7ead.7z from Release nightly-1392: Merge pull request #5020 from jroweboy/dynamic-mf · citra-emu/citra-nightly · GitHub
Extract it using Winrar or 7zip. Put the extracted folder anywhere you want. Now run citra-qt.exe from the folder and run your game.

actually you guys taked so long to talk that the bot helped me

citra_log.txt (5.5 KB)

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

citra_log.txt (11.6 KB)

System Information for Support

Client Version                               Nightly 1773   HEAD-353aaaf
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i3-8145U CPU @ 2.10GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) UHD Graphics 620
GPU Driver Version                           27.20.100.9664
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics
  • Please enable the Vsync option if you are experiencing screen tearing.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

Set your CPU Clock Speed slider back to 100% in Emulation>Configuration>System.