Speed down inazuma eleven go galaxy supernova

#1

Issue:
Enter a description of your issue here, in full detail.
speed down inazuma eleven go galaxy

System Information

  • Operating System: windows 10 Pro x64 bit
  • CPU: Intel® Core™ i3-4030U CPU @ 1.90GHz (4 CPUs), ~1.9GHz
  • GPU: Intel® HD Graphics Family
  • Citra Version (found in title bar): 605
  • Game: Inazuma eleven go galaxy supernova
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (49.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

I found some issues in that log that need resolving:

#4

Try to enable/disable ‘Enable Hardware Shader’ and/or Accurate Multiplication/Accurate Geometry Shader. maybe this game performs poorly currently on citra, but your pc specs is not enough to run many games at decent speeds on citra currently.

#5

Can you explain to me Accurate Geometry Shader for what ?

#6

enabling ‘Enable Hardware Shader’ uses your gpu to speed up your games, those two settings bellow may fix some problems caused by it. some games may run better with a specific configuration on a specific hardware. playing with those settings may yield different results.