Speed Problem with my laptop

#1

Hello. Sorry to publish again a topic which will talk about the same problem, but my problem still wasn’t sloved.

Indeed my laptop slows down when that I do not load my laptop :
When I do not load, it is 50%
When I load it, it is 100%

Yet, I have a good config on my laptop :
image
+GFX 1050 and Windows 10

Hoping to help me really this time, please

Pokemon Ultra Moon stucked 15 FPS and 50% speed. Solved: Laptop battery settings problem
#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

the problem is that unless a dev can verify that citra is responsible for this performance issue (probably not the case) there is no way to link citra with this issue. it may be more productive to ask on a tech support forum or with the laptop manufacturer.

#4

See Citra half speed on my gaming laptop

#5

I know, but he didn’t say how he did for the solution

Citra half speed on my gaming laptop
#6

He did say it, actually, even if I don’t understand what he means.

I found a solution, turns out my nvidia high power settings in nvidia control panel prevented my laptop from using full battery. Thank you guys for your help!

Something about the high power settings in the Nvidia Control Panel. So you have to go to the Nvidia Control Panel, and look for energy settings, battery settings or something like that. If I had to guess, there should be several energy profile there, for when the laptop is connected to main power, when running on battery, and some others, possibly.

I agree he didn’t specify what setting did he adjust to solve his problem, but it gives you a clue in where to look for solving the problem.

It also clearly indicates it’s NOT a Citra issue, but a laptop problem. :roll_eyes:

#7

Can you do me the sharing of screens so that it helps me more, please ?
Because I don’t quite understand what you mean exactly.

#8

Yeah, the problem is I have a couple of friends with the exact same problem no matter if they pick “Prefer maximum performance” under the “Power management mode” in Nvidia Control Panel so it seems there is something else besides it.

#9

So, It’s good ? Yoy have found a solution for me ?

#10

Open Geforce Experience, go to Options->Games and disable Battery Boost. That halves your FPS in games to increase the battery life, but in emulation it makes the games play at half speed.

2 Likes
Pokemon Ultra Sun an other games never lock into 100%