SSB4 1.1.7 not loading

Issue:
Ok so, Smash version 1.1.7 does not work for me, I tried many ways to improve it with tutorials but nothing worked :confused:

System Information

  • Operating System: Windows 10
  • CPU:
  • GPU:
  • Citra Version (found in title bar): 1806
  • Game: Super Smash Bros For 3DS
  • Screenshot of Issue (include the full Citra window including titlebar):image

Diagnostic Log
citra_log.txt (25.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1806 HEAD-e9c481c
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Celeron(R) 2981U @ 1.60GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics
GPU Driver Version                            10.18.15.4248
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • System configuration block 0x170000 appears to be corrupted. Please attempt the steps outlined in our FAQ https://citra-emu.org/wiki/faq/

Did you try the solution mentioned in the FAQ?

which one? I don’t see a similar solution to the problem (sorry if I’m being kinda dumb but I don’t know much about scripts and things like that :/)

Click File > Open Citra Folder then navigate to user/nand/data/00000000000000000000000000000000/sysdata/00010017/00000000 and delete the config file in there.

Here is a screenshot from the FAQ, in case you didn’t try to search the page (CTRL+F):

Sorry for being late, and yes, it worked!
but there is problem with the new update of citra :thinking:

Upload a new log please.

umm well i cant open citra canary beacause the new update has missing files.

Try update Citra again, there was a hiccup recently. Some games might have lost audio and it’s being looked into. Sorry for the inconvenience.