Stereoscopic 3D not working as expected

#1

Issue:
Enabling stereoscopic 3d in the last few nightly builds creates two identical images, there is no difference between them even with the depth set to 100%

System Information

  • Operating System: Windows 10
  • CPU: i5 4300U
  • GPU: Intel HD GFX
  • Citra Version (found in title bar): nightly 946
  • Game: metroid samus returns
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (3.1 KB)

#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

#3

So out of nowhere, just as I went to take a screen shot, it’s decided to work!

I don’t understand why as it hasn’t done for the last few days? Definitely didn’t earlier with the same build!

If it happens again I’ll upload a new log

#4

Do you have a 3d tv or monitor? If it also helps, I’ve been experimenting with that setting as well. If you want you can read my progress