Stopped opening after Kernel update in Mint

Issue:
Citra was working without any problems. I closed it just to update my kernel, but after the update and reboot Citra stopped responding altogether, it doesn’t even open. I already tried to remove and reinstall Citra through the Software Manager, but it didn’t worked. Booting with the previous kernel didn’t work, either.

System Information

  • Operating System: Mint 19.3 Tricia
  • CPU: Intel Core i5-3470 bits: 64 type: MCP arch: Ivy Bridge
    rev: 9 L2 cache: 6144 KiB
    flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 25543
    Speed: 3462 MHz min/max: 1600/3600 MHz Core speeds (MHz): 1: 3463 2: 3590 3: 3585
    4: 3516
  • GPU: Don’t know how to get this, or don’t remember.
  • Citra Version (found in title bar): nightly-1715

Diagnostic Log
I couldn’t find where is Citra to try and run it through the terminal and see. Citra was installed on /home/xxxx/.var/app/org.citra_emu.citra, but there is no citra-named file of any sort among its contents.

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.