Story of Seasons cannot load in-game saved file

Issue:
Everything was fine when I first started playing Story of Seasons, then I saved the game in their journal. And when I tried to load the journal, it just shows the black screen for hours until I’m just forced to close Citra.

System Information

  • Operating System: Microsoft Windows 10 Home Single Language (64-bit)
  • CPU: Intel® Core™ i3-6006U CPU @ 2.00GHz
  • GPU: Intel® HD Graphics 520
  • Citra Version (found in the title bar): 1623
  • Game: Story of Seasons (USA)
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (38.1 KB)
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1623 HEAD-a576eb6
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-6006U CPU @ 2.00GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 520
GPU Driver Version                            23.20.16.4973
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Tried enabling accurate multiplication, still doesn’t load.

The old cache needs to be cleared:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure… then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.