Story of Seasons - Trio of Towns only shows black screen

Issue:
Enter a description of your issue here, in full detail.
When I opened SoS - ToT before it functioned normally but when I tried to install CIA, the CIA was aborted and after that I couldn’t play it anymore. It only shows a black screen.

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i5-7200U
  • GPU: Intel HD graphics 620
  • Citra Version (found in title bar): 1272
  • Game: Story of Seasons - Trio of Towns
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (33.5 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1272 HEAD-186ffc2
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 620
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Right click on your game and ‘Open Update Data Location’ and delete the contents of it.

1 Like

Thank you, it worked. But is it not possible to install the CIA? It always get aborted

it should work fine if you’d dump it properly, follow the guide:

How do I start up godmode9? I don’t quite understand it, been working with it since earlier

The sd card is the sdmc folder right?

I also don’t know about how to install luma3ds

That should be done on a nintendo 3ds.

So it doesn’t work in citra?

You need to dump your updates from your 3DS, and then install on citra.

Oh okay, thank you for the help. Unfortunately I don’t have a 3ds console so I guess I have to give up on installing the CIA