StreetPass data is full in Pokemon Omega Ruby

Everytime I try enabling StreetPass, the game tells me that StreetPass data is full. This never happened before. Is there any way to fix this without reinstalling the emulator?

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i5 4430 @ 3.00GHz
  • GPU: Intel HD Graphics 4600
  • Citra Version (found in title bar): Citra Canary 1288
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

citra_log.txt (6.3 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                Canary 1288 HEAD-ebc80d4
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Streetpass is not supported, there’s nothing there to enable. We don’t currently support it in any way.

Huh, weird. I clearly remember using this function to update other players Secret Bases.

im already use to refresh mirage spots, but now, is full, how i can desactivate?

To fix this, you need to go to: Windows (C) > Users > (YourUser) > Appdata > Roaming > Citra > nand > data > 0000000000000 > sysdata > 00010026 > 00000000 and delete the CEC folder. Then you will be able to activate the streetpass

It works for a second but then after change the to pss or another feature then i have to delete CEC folder again.