Stuck at launching screen

I like animal crossing new horizons thats my favorite but when i just open the game im stuck at the launching screen pls i need help i tried everything but it didint. work heres the specs
Asus
Proccesor:Intel® Core™ i5-4460 [email protected] 3.20GHz 3.20GHz
Installed memory(RAM):8.00 GB
System Type: 64-bit Operating system
heres the um log
http://www.mediafire.com/file/u1wuqyi169ahytj/yuzu_log.txt/file

1 Like

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

The game doesn’t boot yet on yuzu.

I also have the same problem I have tried re-installing yuzu here is my yuzu here is my log fileyuzu_log.txt (26.3 KB) please help

System Information for Support

Client Version                                yuzu 249             . HEAD-mainline-636-2049-ge0e0030ec
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz
Graphics API                                  OpenGL 4.3.0
Graphics Renderer                             Intel(R) UHD Graphics 620
GPU Driver Version                            27.20.100.8190
Docked Mode                                   [ ]
Use Async GPU                                 [x]
BCAT Backend                                  boxcat
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • You have Boxcat (BCAT) enabled. Some games might not work when this is enabled. Please disable and try again if you are experiencing issues with games.

still problems, there is no difference, any other ideas yuzu_log.txt (4.0 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Follow the instructions here: https://yuzu-emu.org/game/animal-crossing-new-horizons/

Thank you, I fixed the problem

1 Like

Hi! how did you fix the issue? I’ve done everything and won’t work

It has something to do with configure> system> profiles. Then I changed yuzu to [my name] can I know your of PC specifications
Let me know if this helps

It worked!! I did this on the main build and the game finally worked. On the Early Access with multicore it kept on crashing at launching screen (emulator closed), but I fixed it by making my pagefile HUGE. I have an i7-7500U 2.7GHz, 8GBs of RAM, and NVIDIA GeForce 940MX with 2GB.
Thanks!!

I’m glad it worked, what games do you play on yuzu and how much percentage speed and fps do you get when playing them??

it’s not working for me, I have tried using Vulkan on all the games but it does not work. i have updated the drivers. opengl works but gets very low fps (12-15).
my specifications.
Intel(R) Core™ i5-8250U CPU @ 1.60GHz 1.80 GHz and 8 GB ram with 940 mx (2Gb)

yuzu_log.txt (186.5 KB)

System Information for Support

Client Version                               yuzu 910
Operating System                             Windows 10 Version 2009
CPU                                          Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                 Vulkan 1.3.194
Graphics Renderer                            NVIDIA GeForce 940MX
GPU Driver Version                           NVIDIA 511.65.0.0
CPU Accuracy                                 Auto
GPU Accuracy                                 Normal
Docked Mode                                  [x]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

its working now, i previously installed vulkan externally from the internet. now it is working just uninstalled it

Remember to disable graphics debugging, it eats performance.