Stuck at terminal page ( mac )

Issue: I start my citra app and suddenly, it only shows the terminal page. I’ve started it once and run it and it went smoothly. But I opened it the second time and I’m only stuck at the terminal page. This is what it shows
Enter a description of your issue here, in full detail.

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Fill in the System Information template (OS,CPU GPU, etc).


Is this it?

Yes, but also include citra version (e.g: Nightly 950) and OS version (e.g: Mac OS High Sierra10.13.6)

Mine is MacOS Sierra version 10.12.6 but idk what is my citra version. I just downloaded the nightly version right from the website

try to reboot and reinstall.

I’ve uninstalled it and redownloaded it multiple times but its still the same though :frowning:

Try manual download, just extract to any folder and open citra-qt.

The same thing, this terminal window came up :frowning:

try this:

Okay, I’m in the text file, but how do i edit it to not let it do a deep scan of the games directory? What do i change in the file? Thank you!

huh, i never messed with this option, there is a deepscan setting, it seems to be one per rom folder. do the following, delete any line with: deep_scan\default=false on it (the whole line)

Set any line with deep_scan=true to deep_scan=false. (only change true to false)

There, I’ve located the parts with the deep scan and made the changes accordingly. Though, when I open the Citra app, the same thing happens again. Thanks for your help so far though!

huh, just to make sure that deep_scan isn’t the issue here, and you’ve said yourself that citra ran once, close citra, delete this qt-config.ini file (backup if you need it) and open citra again.

I’ve deleted the file and opened citra again. Still no changes :[

Wait for a mod to verify this issue further.

Alright. Thanks so much for your help so far. I really appreciate it :slight_smile: Have a good day

I’m having the same issue. I downloaded Citra Nightly a couple days ago and it was running fine until I updated Citra today when I was prompted. I uninstalled all Citra and redownloaded, also tried installing and running Citra Canary. Still stuck at the terminal page.
OS: MacOS Sierra 10.12.6
CPU: 2.7 GHz Intel Core i5
GPU: Intel Iris Graphics 6100 1536 MB
Citra Version: Latest update of Citra Nightly and Citra Canary

@Farrannosaurus do you remember which build it used to work or which citra updated and stopped working?