Stuck at terminal page ( mac )

#21

I was using Citra Nightly when I ran the update. I downloaded Citra for the first time a couple days ago on 9/19 and it ran great up until I updated it on 9/21. I played Pokemon Moon for about an hour on 9/21 before updating Citra when prompted. It was only after the update that it would get stuck at the terminal with the same message Vilepix is getting.

#22

Yeah I remember getting an update and it happened after the update

1 Like
#23

Then download nightly 977 or bellow, extract to a folder and test it:

#24

That worked. Thanks for your help.

But now I’m curious why the updated version wouldn’t work and how many people it doesn’t work for…

#25

a few apparently, i never had this problem because i just download and extract, both latest nightly and canary are working (as always), these update issue threads pop up every once in a while, usually restarting the computer and uninstalling/reinstalling citra should fix the problem.

#26

Hello, I’m new to using Citra and just downloaded + installed it.

I’m using mac pro OS Sierra 10.12.6 (2.2GHz intel core i7, 16GB, 1600MHz DDR3)
the Citra version is probably the latest one (by 5-6th feb 2019) since it was auto detected and i just downloaded it right away.

I occured the same problem after I open the citra-qt. I tried both the canary and nightly version but both stuck at the terminals.
I also tried downloading other versions, but still stuck at terminals.
Unlike the others, I could not even open it once at all.
I tried downloading the nightly-997, 995, and 993 too but still can’t open it.

Please, is there a way to use Citra? I’d really like to play some 3ds game on my mac.

Thank you very much.

#27

update your mac os. btw the older citra version that may work is nightly-976.

1 Like
#28

oh, does it require High Sierra to be able to use Citra? Even the nightly-976 one?
Because I haven’t updated my OS yet and tried nightly-976 but it still could not work.

Thank you for the response :slight_smile:

#29

well, some users reported that nightly 976 was working on 10.12.6…

ideally you would want the latest mac os update available as older updates may not run the latest citra builds.

#30

Hello, I tried to re-download and it finally can be opened.’
The Nightly-976 without me even needing to update my OS.

However, I encountered new problems…
I was trying the harvest moon a new beginning, it opens up quite laggy at first but it works fine.
Then, when i touched the screen to start a new game it became laggy again and then, until I create my character, when I’m trying to put the character’s name, it shows a pop up box for entering name.
But, after I hit OK, the screen lagged out and it stuck.


Thank you very much.

(should I bring this to a new topic btw? Sorry and thank you)

#31

Older citra builds are unsupported since they lack the latest updates but this particular bug still occurs on the latest citra builds, its a known issue.

some users reported that using the LLE keyboard works, dump it from your 3DS and install it on citra.

#32

Ah, I see.

I’ll try as well then.

Sorry for the inconvenience and thank you so much for the response! :smiley:

#33

Hello! I have the same problem.

I start my citra app and suddenly, it only shows the terminal page. I’ve uninstalled it and redownloaded it multiple times but it still not works.

Als I tried to dowland the citra version 977 and 976 in order to follow the indications in this blog.

Nombre del modelo: MacBook Pro
Identificador del modelo: MacBookPro11,4
Nombre del procesador: Intel Core i7
Velocidad del procesador: 2,2 GHz
Cantidad de procesadores: 1
Cantidad total de núcleos: 4
Caché de nivel 2 (por núcleo): 256 KB
Caché de nivel 3: 6 MB
Memoria: 16 GB
Versión de la ROM de arranque: MBP114.0184.B00
Versión SMC (sistema): 2.29f24
Número de serie (sistema): C02PL1CYG8WN
UUID de hardware: 39B9848E-C9A1-59D5-9344-67B63A3A1792

The version of mi Mac OS High Sierra is 10.11.6

#34
1 Like
#35

Hi! I updated to 10.14.3 and still not work, the terminal page appears but citra doesn’t.

#36

take a screenshot of the terminal log.

#37

Hi, could you help me please? I I downloaded citra nightly and here is the error log

And this is my macbook information

#38

this was an issue with citra and should be resolved in the latest update for both nightly and canary.

1 Like
#39

Thank you for replying! Is it an update that will be coming shortly?

#40

yes. its live as of about 30 minutes ago. nightly 1199 and on should have the fix

1 Like