Stuck in black screen in everygame!

So after I made a fresh Windows install I just can’t play anything in Yuzu :frowning:
I tried the most common ways to solve common problems and tried every setting in the emulator.
Even clean install drives using DDU and all that stuff.

The last thing in every log after getting stuck is -> Core.ARM

yuzu_log.txt (74.0 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                yuzu 531             . HEAD-mainline-636-4608-g4d4eeeb3d
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 2600 Six-Core Processor             | AVX2 | FMA
RAM                                           15.93 GB
Pagefile / Swap                               2.38 GB
CPU Emulation Accuracy Level                  1
Graphics API                                  Vulkan 1.2.152
Graphics Renderer                             AMD Radeon RX 5600 XT
GPU Driver Version                            AMD proprietary driver 2.0.159
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [ ]
Async Shaders                                 [ ]
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

You have damaged folder locations. Delete your config file and set up yuzu again. Go to %appdata%\yuzu\config and delete qt-config.ini.