Stutter Nightly Build - 65d62b1

Issue:
Enter a description of your issue here, in full detail.
Dragon Ball fusion Stutter since last update. Any help is welcome.

System Information

  • Operating System: Windows 10 64 Bit
  • CPU: Intel i7-6700HQ 2.60 GHz
  • GPU: GeForce GTX 960M
  • Citra Version (found in title bar): Nightly Build - 65d62b1
  • Game: Dragon ball Fusion
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
citra_log.txt (17.6 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Your log doesn’t contain logging info. open citra and reproduce the issue, close citra, don’t open again at this point, open the folder C:\Users\%username%\AppData\Roaming\Citra\log and upload your citra_log.txt file again.

is the audio, video or both stuttering?

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I updated my post with the right log, thanks for noticing my mistake Bio3c.

Both, its like a freeze for 2 to 3 seconds, I updated the log btw, thanks for noticing.

do you remember which build you were using previously or a date range where this issue didn’t occur?

The build before this one I think, I only dowloaded citra yesterday and did todays update, since todays update it started.

Download and extract the previous nightly build 1147 to a separated folder and test it. (or the one before it). check if the stuttering persists.

Tried the version you recomended, it still happens for some reason. It also happens during combat when a ennemy uses a attack or even myself, audio and video freezes for like 2 - 3 sec and the frame rate goes to 0.

would it be safe to say that 6 days ago this issue didn’t occur? try nightly 1145 or older and check if the issue persists.

Problem still persists, I think it has something to do on my end, I updated my graphics card today too, so maybe it plays a role, thanks anyway.

maybe… restart your pc and check on the task manager for backgrounds that could possibly slowdown citra.

I will try the gamer methode and try every option at random until I fix it ^^

Thanks anyway, don’t search more dude, good evening to you man…:slight_smile: