Super Mario 3D Land Graphics Hang

On map 3-2 of Super Mario 3D Land, when you go into the first green pipe the graphics hang. Oddly enough, the sound and the rest of the emulation continue as normal!

Upload your log file.

Can you tell me how to get the log file?

Assuming you are on windows, its located on C:\Users\%username%\AppData\Roaming\Citra\log.

Launch your game, reproduce the issue, close citra (don’t open again at this point), open the log folder and drag and drop the citra_log.txt here.

Here is the file:

citra_log.txt (24.8 KB)

System Information for Support

Client Version                                Nightly 1237 HEAD-fe8daa2
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 520
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Try installing the latest driver available for your GPU:

You may also have to disable ‘Enable Hardware Shader’ before launching your game.

I tired updating my driver software from the link you provided and it bombed and showed this window:
driverinstallerror

I just tried this as well and all that it did was make the game run painfully slow while not fixing the problem…

try finding updated drivers on your computer manufacturer website, for some reason intel removed previous non-dch drivers from their download page listing.

I went in a big circle on the Intel website and wound up back where ‘bio3c’ linked to! I also checked out the Dell website and my drivers are up to date! At this point, I do not think drivers are the problem… I don’t have problems with a lot of programs I have on my PC…

There was another thread with the same issue, also on an iGPU. did you disable ‘Enable Hardware Shader’ before launching the game?

Yes I did … :anguished:

submit your issue here:

Is it supposed to immediately close my thread?