Super mario 3d world +bowser fury yuzu has encountered an error while running the video core

yuzu_log.txt (4.8 KB)
i am using a hp probook with latest graphics driver and 64 bit windows 10

Which GPU does it has? If it is only the Intel iGPU, it’s too old to run yuzu.

I am having the same problem, I used to use yuzu on my laptop, but now I get this message: [Yuzu has encountered an error while running the video core].
My laptop is the Ideapad S145, and my specs are:

  • CPU: AMD Ryzen 5 3500u
  • GPU: AMD Vega 8
  • RAM: 12gb 2400 mhr
  • Drivers version: AMD Adrenalin 21.5.1 (latest version)
  • Game: Super Mario Odyssey
    yuzu_installer.log (23.1 KB)

Don’t cross post, you already opened a topic.

hi there and yes I have the same error too
my Cpu is intel core i5 and my GPU is AMD Radeon M5
here’s the Log file in case it helps: yuzu_log_.txt (12.5 KB)
if there’s any other information needed let me know

System Information for Support

Client Version                                yuzu 538             . HEAD-mainline-636-4689-g7ea355099
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-4200M CPU @ 2.50GHz | AVX2 | FMA
RAM                                           3.92 GB
Pagefile / Swap                               5.91 GB
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [ ]
Async Shaders                                 [ ]
CPU Accuracy                                  Accurate
GPU Accuracy                                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Your GPU is old to run Yuzu.

Hardware Requirements

yuzu will not run with only 4GB of RAM, you need at least 8GB, with a recommended of 16GB.
Besides that, you also need to run the latest drivers for the Radeon GPU: https://www.amd.com/es/support/previous-drivers/graphics/amd-radeon-r5-series/amd-radeon-r5-200-series/amd-radeon-r5-m230