Super Mario Odyssey crashes when starting it with Vulkan

When I start Mario Odyssey, it crashes when it makes the transition between the Joycon tutorial and the actual game. This only happens when I start it with Vulkan. Does someone have a fix for this?
yuzu_log.txt (31.9 KB)

System Information for Support

Client Version                               yuzu 1232
Operating System                             Windows 10 Version 21H2 (Build 19044.2251)
CPU                                          Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz | AVX2 | FMA
Graphics API                                 Vulkan 1.3.205
Graphics Renderer                            NVIDIA GeForce GTX 970
GPU Driver Version                           NVIDIA 522.25.0.0
Host RAM                                     31.87 GiB
Host Swap                                    4.75 GiB
CPU Accuracy                                 Auto
GPU Accuracy                                 Normal
Docked Mode                                  [ ]
CPU Multicore                                [x]
Async GPU                                    [x]
Async Shaders                                [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Disable asynchronous shaders in config graphics advanced for the emulator, see if setting a larger windows pagefile (something like 20gb) helps any, and lastly if none of that helps try earlier gpu driver from nvidia GeForce Game Ready Driver | 512.95 | Windows 10 64-bit, Windows 11 | NVIDIA