Super Mario Odyssey run slow on very good laptop

yuzu_log.txt (267.9 KB)


I have a problem. Odyssey run slow on last yuzu version.

I have a good very good laptop with RTX 3080.

Can you help me to run it at full speed?

Thank you

Use OpenGL, and enable threaded optimizations in the Nvidia control panel.

I have an error i can’t run the game.

Open Nvidia Control Panel, then under 3D Settings in the navigation pane select ‘Adjust image settings with preview’. In the preview pane that opens, select ‘Use the advanced 3D image settings’. This will allow any changes you make to take effect.

Under program setting in the control panel you should see a button labelled “add” click on that and navigate to Yuzu’s EXE, then choose to add it to the list.

NVIDIA Control Panel for yuzu.exe
choose set Max Performance for your GPU
Tripple Buffer: on
Opengl Renderer GPU: choose “YOUR GRAPHICS CARD”
Threaded Optimization: on
vsync: on

No change even same error when i run game.

Do you have the latest Nvidia driver 466.47 installed?

yuzu_log.txt (332.6 KB)

Yes last drivers installed.

I try again opengl but 20 fps now. bad.

how to UP speed?

Change the Accuracy Level to “High” in yuzu Video settings
You can find it here

yuzu_log.txt (248.0 KB)
10 fps now so?
perhaps i need to download yuzu others version?
what is the best for Odyssey?

In the CPU settings of yuzu, select “unsafe mode”. Everything else in it must be checked
Change the Accuracy Level to “Normal” back again

Update the driver of the integrated Vega GPU too.
You will have to stick to Vulkan, OpenGL will force the use of the Vega (it is the default device), and AMD drivers are terribly slow in OpenGL.

1 Like

now it’s good work nice 60 fps vulkan
I just charge my pc and it work good speed.
without charger it’s slow.

Try OpenGL with the charger I want to confirm if it switches to the Nvidia GPU if you do it.

From the task manager screenshot here it isn’t enabled:

If it was enabled it would look like this: