Super Mario Odyssey runs at 4% after reboot of Yuzu

Hello Everyone,

Super Mario Odyssey ran fine at 100% speed. Now I tried to set-up two-player by virtualizing a keyboard as one joy-con and an Xbox controller (which was previously used as a pro controller) as the other joy-con. I tried multiple settings, and suddenly the game runs now at 3-4% at 1 fps. Even during the phase where the game shows which control options are available to you.

Looking at the log file (https://we.tl/t-eiGcAuv8Y3), I think something went corrupt during the many restarts to try to get the controller working since there are so many errors. I reset the controls and tried running the game without shader cache (i run OpenGL), but this doesn’t change anything.

Does anyone have a suggestion about what I can do to resolve the issue?

Edit:
If you do not want to use the wetransfer link, I have made a smaller log file:
yuzu_log.txt (919.0 KB)

The error:

Common <Error> common\hex_util.cpp:ToHexNibble:17: Invalid hex digit: 0x58

Seems to be written every update which made the file quite large. I kept the first and last time the message came in a continuous and deleted everything in between to make the file size smaller. It seems that the real issue for my performance problem is:

HW.GPU <Warning> video_core\shader\shader_ir.cpp:SetInternalFlagsFromInteger:392: Condition codes implementation is incomplete

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

The log file is being added as a wetransfer link since it is 7,43 MB.

System Information for Support

Client Version                                yuzu 288             . HEAD-mainline-636-2297-g365cb6fb2
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1070/PCIe/SSE2
GPU Driver Version                            445.75
Docked Mode                                   [x]
Use Async GPU                                 [x]
BCAT Backend                                  boxcat
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • You have Boxcat (BCAT) enabled. Some games might not work when this is enabled. Please disable and try again if you are experiencing issues with games.

Try without mods and disable the frame limit.